Base network degraded — transactions may be delayed or fail

Incident Report for Ethos

Resolved

Base is now fully operational.
Posted Jun 25, 2026 - 18:34 UTC

Identified

Base is experiencing degraded performance. Onchain transactions may be slow or fail to confirm. This is upstream of Ethos — we're monitoring Base's status and will update as it resolves.

You can track their status here https://status.coinbase.com/
Posted Jun 25, 2026 - 17:24 UTC
This incident affected: app.ethos.network, api.ethos.network, ethos.markets, Ethos Chrome Extension, and Alchemy Base.