Delay in events processing

Incident Report for Ethos

Resolved

Ethos is now fully operational, processing results in real time, and up to date with on chain history
Posted Oct 15, 2025 - 14:50 UTC

Monitoring

A fix has been implemented and event processing is catching up with on chain history. ETA to full operation: 20 minutes.
Posted Oct 15, 2025 - 14:36 UTC

Investigating

We’re currently experiencing delays in event processing, which may cause reviews, votes, and vouches to appear later than expected.
Posted Oct 15, 2025 - 13:20 UTC
This incident affected: app.ethos.network, api.ethos.network, and ethos.markets.