Delay in events processing

Incident Report for Ethos

Resolved

This incident has been resolved
Posted Jan 31, 2026 - 01:09 UTC

Monitoring

Event processing is catching up, and most delayed events are now being processed.

The delays were caused by an incident on Base. You can find more details here:
https://status.base.org/incidents/zfvvgt46j9d8
Posted Jan 31, 2026 - 00:51 UTC

Update

We are continuing to investigate this issue.
Posted Jan 31, 2026 - 00:06 UTC

Investigating

We’re currently experiencing delays in event processing, which may cause reviews, votes, and vouches to appear later than expected. We’re entering maintenance mode to address this and will restore normal operation shortly.
Posted Jan 31, 2026 - 00:04 UTC
This incident affected: app.ethos.network, api.ethos.network, ethos.markets, and Ethos Chrome Extension.