v2 API end points are unresponsive

Incident Report for Ethos

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 17:32 UTC

Investigating

The API is currently not working after a deployment. We are investigating
Posted Aug 15, 2025 - 17:17 UTC
This incident affected: api.ethos.network.