Scheduled maintenance

Incident Report for Ethos

Resolved

Ethos is fully operational. Enjoy!
Posted Aug 08, 2025 - 10:25 UTC

Identified

Ethos is now offline for scheduled maintenance. ETA 15 minutes.
Posted Aug 08, 2025 - 10:16 UTC

Investigating

Starting at 10:15 UTC, Ethos will be offline for a database upgrade. Everything will be operational again within 15 minutes, by 10:30 UTC.
All smart contract transactions will continue as normal.
Posted Aug 08, 2025 - 09:58 UTC
This incident affected: app.ethos.network, api.ethos.network, ethos.markets, and Ethos Chrome Extension.